Thursday, March 11, 2010

Y!M pager server

is down for Y!M 6.5 and prior versions:

( )

Compatible clients such as Pidgin and Kopete suffers, too. But if you upgrade to the recent versions, it should be fine.

For pidgin (on Ubuntu), you need to upgrade pidgin-data to 2.5.7+ to work with new Y!M protocol.

No comments: